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Welcome!
Welcome!

Welcome! 

      

  

   Bienvenido!  

              

                            
      Bienvenu
            

      We welcome you to Information Technology Services !
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Director’s Welcome
Director’s Welcome    

Welcome to the Information Services Technology division!   You are now 
a very important member of a group of people who work together to pro-
vide technology support to the many program areas of the Texas Depart-
ment of Insurance. 

Our mission is to provide customer-focused products and services to 
agency staff which in turn enables the program areas to achieve their   
mission of serving the public. Only through the dedicated efforts of 
employees like yourself can these missions be accomplished. 

Managers and supervisors know from experience that the most rewarding 
use of their time is working with their most important resource - you, the 
employee. Managers and supervisors, through orientation, training and 
other programs, want to help you achieve your career goals while, at the 
same time, accomplishing the ITS and TDI missions. 
The ITS managers and supervisors and I wish you a rewarding career 
with the Information Technology Services division. 

Andy Robinson
Director
Information Technology Services
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About this Handbook
About this Handbook

This handbook is meant to serve as a resource for you during your first 
days and weeks as an employee in the Information Technology Services 
division. The information contained in the handbook will help orient you 
to ITS and to the various administrative tasks and procedures that are 
required of employees in the Information Technology Services Division.

The handbook is not meant to address agency policy or personnel ques-
tions. These topics will be covered during the formal agency orientation 
session that is conducted by the Human Resources division each month. 
A listing of helpful links to information related to Human Resource     
topics is provided at the end of the handbook.

ITS understands you may still have questions as you become adjusted to 
your new position. Your Supervisor and Manager will be happy to assist 
you.
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ITS’ Role in the Agency
ITS’ Role in the Agency

ITS is primarily a support division. We are responsible for providing 
appropriate technology equipment and services to the other divisions of 
the agency so they can fulfill their mission of regulating the insurance 
industry and serving the citizens of Texas.

ITS coordinates the acquisition of all agency personal computers and lap-
tops, as well as all hardware and software necessary to support the 
agency’s infrastructure.

In addition to standard computing equipment, ITS assists the agency’s 
program areas with any specialized technology needs they may have. 
Through the agency’s business planning process, ITS learns of the     
automation requirements of the other program areas. ITS is then respon-
sible for helping the program areas accomplish their technology goals—
sometimes by developing a system in-house, other times by helping the 
program area acquire specialized vendor software or hardware. 
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TDI’s Divisions
TDI’s Divisions

Following are brief descriptions of each of the divisions at the Texas 
Department of Insurance and of the program areas within each division.

COMMISSIONER’S 
ADMINISTRATION

The Commissioner’s Administration oversees agency regulatory func-
tions, establishes agency operating procedures, and enforces state insur-
ance laws. At TDI, the Commissioner’s Administration division includes 
the Chief of Staff, the General Council and Chief Clerk, Internal Audit, 
Government Relations, and the Public Information Office.

ADMINISTRATIVE 
OPERATIONS

Administrative Operations performs a wide variety of internal support 
functions and consists of Information Technology Services, Administra-
tive Services, Human Resources, and Business Planning and Redesign.

CONSUMER PROTECTION Consumer Protection answers general inquiries about all lines of insur-
ance, coordinates public education efforts, addresses consumer com-
plaints, and reviews insurance advertising. Consumer Protection consists 
of the following areas: Information Assistance, Complaints Resolution, 
Special Work Assignments Team, Advertising, and Public Education.

INSURANCE FRAUD 
PROGRAM

The Insurance Fraud Program develops evidence of fraud committed by 
people in the insurance business, policyholders, providers and others who 
file insurance claims. The Insurance Fraud Program consists of the fol-
lowing two areas: the Insurer Fraud Group and the Claimant Provider 
Group.

FINANCIAL Financial licenses all companies operating in Texas and monitors the sol-
vency and market conduct of licensed insurance companies and health 
maintenance organizations (HMOs). It also seeks to rehabilitate compa-
nies that fall short of solvency standards and eventually liquidates the 
few that cannot be rehabilitated. Financial consists of the following six 
areas: Company License and Registration, Financial Monitoring, Exami-
nations, Actuarial, Conservation, and Liquidation Oversight.
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TDI’s Divisions
LEGAL AND COMPLIANCE Legal and Compliance enforces the Texas Insurance Code, investigates 
and takes action in connection with company and agent misconduct, 
drafts rules, and provides legal advice and support to the agency. Legal 
and Compliance also oversees the agency’s law library. Legal consists of 
the following eight areas: Agency Counsel, Regulated Lines Counsel, 
Financial Counsel, Enforcement, Fraud Counsel, Compliance Intake 
Unit, Special Litigation Counsel, and International Regulatory Counsel/
Special Counsel to the Commissioner.

PROPERTY AND CASUALTY Property and Casualty monitors a wide range of insurance lines and 
explores ways to cut insurance costs by reducing losses and regulating 
rates. Property and Casualty also collects, reviews, and analyzes statisti-
cal data and prepares reports on insurance rates and markets to assist pol-
icy makers and consumers with insurance-related decisions. Property and 
Casualty consists of the following eight groups: Automobile and Home-
owners Group, Inspections Group, Workers’ Compensation Group, Title 
Division, Commercial Property/Casualty Division, Data Services, Prop-
erty and Casualty Actuarial, and Special Projects.

LIFE, HEALTH AND 
LICENSING

Life, Health and Licensing oversees the licensing of insurance agents, 
HMOs, and utilization review agents; issues certificates of registration 
for viatical and life settlement entities; assists Texas consumers with 
complaints related to HMO coverage; performs quality assurance 
reviews; issues agent licenses, and reviews policy forms, contracts and 
related forms and rates for Life, Annuities, Accident and Health, Prepaid 
Legal, Viatical, and Life settlements. Life, Health and Licensing consists 
of the following four divisions: Licensing, Life/Health, HMO, and       
Filings and Operations.

STATE FIRE MARSHAL’S 
OFFICE

The State Fire Marshal’s Office’s primary objective is to reduce the inci-
dence and severity of fires, thereby decreasing fire deaths, injuries and 
property loss. In addition to the Austin headquarters, the State Fire Mar-
shal’s Office maintains a regional presence throughout the state by locat-
ing field staff where responsive action is most effective. The State Fire 
Marshal’s Office consists of the following four divisions: Fire Industry 
Licensing Services, Fire Prevention and Outreach Services, Fire Safety 
Inspection Services, and Fire/Arson Investigation Services.
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Understanding TDI’s Network
Understanding TDI’s Network 

All of TDI’s computers are linked together by a Local Area Network 
(LAN). There are several drives on the LAN that will be helpful for you 
to know.

W:\ DRIVE The W:\ drive is space reserved for you to save documents on the net-
work. No one but you will be able to access the information you store on 
your W:\ drive. Even though all W:\ drives are backed up each night, 
these drives should not be used for final retention of agency electronic 
records.

N:\ DRIVE The N:\ drive, entitled “Its on 'Zircon' (N:),” is a shared drive for all ITS 
staff. You will notice directories such as DESKTOP, DEVELOP, Cus-
tomer Services, Computer Strategic Initiatives, and WEBPROG have 
been set up to share information throughout the division. If you want 
other staff in ITS to be able to access one of your files, save it to the N:\ 
drive.

S:\DRIVE The S:\ drive is a shared drive for the agency. (This drive will soon be 
replaced by the I:\ drive when TDI migrates from Novell to Windows 
servers.) Program areas have saved many items to the S:\ drive so that 
TDI employees in other areas can view them. To share files with some-
one in another program area, save the file on a directory on the S:\ drive. 
(Access rights for the directory must be granted to you in order for you to 
save to the S:\ drive.)

C:\ DRIVE The C:\ drive is the hard drive on the PC that you are using. Temporary 
personal work papers should be stored here. It is your responsibility to 
backup any personal data files located on your C:\ drive. This drive 
should not be used for final retention of agency records.

TDINET TDI’s Intranet is called TDINET. You can view 
MyTDI, TDINET’s bulletin board, when you 
click on Internet Explorer. From there, you can 
access the Intranet to view agency news or link to 
agency program areas.
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Getting Your Passwords Set Up
Getting Your Passwords Set Up

You will be assigned the following types of pass-
words:
• Network
• Internet
• GroupWise® (e-mail system)
• Enterprise Project Management (EPM) for timekeeping
• Oracle

In addition to these passwords, you may be 
assigned additional passwords as related to your 
responsibilities in ITS.

You will be assigned a unique employee identifier (ID) which is usually 
your first initial followed by the first seven letters of your last name. Your 
supervisor will arrange to have your Internet ID and your LAN ID       
created and sent to you by e-mail. 

In the process of setting up your passwords, you will be asked to provide 
an authorization code and a clue to the Help Desk for identification pur-
poses should you need a password reset sometime in the future. A clue is 
a fact that you know but others at work would not, such as your mother’s 
maiden name, or the name of a street where you lived as a child.

As soon as you receive your passwords, you should change each pass-
word to a secure password. Instructions for changing passwords and for 
creating a secure password are located on the Intranet. Go to ITS > Tech-
nical Tips > Passwords. (http://tdinet/info_ser/csc/howto/tipshome.html#pass-
words)

OTHER SECURITY TOPICS For security purposes, be careful not to display or share your password. If 
you forget one of your passwords, contact the Help Desk. After you pro-
vide your authorization code, the Help Desk will reset your password.

Certain ITS staff who have who have special network privileges will be 
asked to sign a “Position of Special Trust” form related to security.
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Setting Up Your Voice Mail
Setting Up Your Voice Mail

You will receive customized instructions and a 
user’s guide from the Telecommunications 
staff. These instructions will provide you with 
your initial password, and will assist you in   
setting up your voice mail. You will be able to 
check your voice mail from your work location 
or from remote locations.
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Getting Started with GroupWise
Getting Started with GroupWise

ABOUT GROUPWISE ITS uses Novell GroupWise for many functions such as sending and 
receiving e-mail messages and faxes, maintaining calendars, sending 
tasks and reminder notes, and setting up appointments. ITS also uses 
GroupWise’s Address Book to look up staff phone numbers and e-mail 
addresses, and uses its shared folder capabilities to sort and share special-
ized information.

GroupWise will be set up for you with these default options:
• Mailbox
• Calendar
• Sent Items
• Documents
• Task List
• Work In Progress
• Cabinet
• Trash              

SETTING UP YOUR 
SIGNATURE

You must add a ‘signature’ to any e-mails that will be sent outside TDI. 
To add a signature, go to Tools > Options > Environment > Signature.  
Include the following items in your e-mail signature:
• your name
• your title
• Texas Department of Insurance
• your e-mail address
• your TDI phone number

In the signature box, check whether you want the signature to be auto-
matically added to each e-mail or if you want to to be prompted first.

Notify is a program that works with GroupWise to alert you when you 
have new items in your mailbox or when you have an upcoming appoint-
ment. To enable the Notify feature:

1.  Go to Tools > Options > Environment 
2.  Select the General tab.
3.  In the lower right corner, check the box next to Launch Notify at  Star-

tup
4. Click OK, then Close.
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Using GroupWise to Send E-Mail Messages
Using GroupWise to Send E-Mail Messages

CREATING NEW MAIL 1. Click on the NewMail icon on your GroupWise 
toolbar. 

2. Your name will automatically appear in the From field.
3. To enter recipient’s names, begin typing the recipient’s name. Group-

Wise will complete the name for you if the recipient exists in the 
agency Address Book. 
If the recipient’s name does not appear, click on the Address 
Book icon to search for the name. When you have located 
the recipient’s name, click either ‘To’ or ‘CC’, then OK.
Use the same process to enter names of recipients you want to copy or 
blindcopy.

4. Enter a Subject and your message.
5. If you need to include an attachment, click on Attach, locate your file 

by browsing the network, then press OK.
6. Use the spelling checker to check the 

spelling in your message. 
7. Your e-mail message is complete. Press Send.

SAVING AND ORGANIZING 
E-MAIL MESSAGES

You may want to add additional folders to your GroupWise Cabinet to 
help organize the e-mail messages you receive. To create new folders, 
right-click on the Cabinet and choose New Folder.   Follow the prompts 
to create new personal or shared folders.  You can then organize your 
received e-mail messages by dragging them into the desired folder.

Important note: E-mail messages will remain in your mailbox for 30 
days. If you need to keep an e-mail message for a longer period, you may 
archive the e-mail message. (Right-click on the e-mail message and 
select Archive).  Archived e-mail messages will be kept indefinately.  
GroupWise, however, is not intended to be used for retention of data.  If 
your e-mail message is important to ITS or to you individually, you 
should save the e-mail message as a .doc file by right-clicking on the       
e-mail message and choosing Save As.
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Using GroupWise to Set Up Appointments
Using GroupWise to Set Up Appointments

ITS relies heavily on GroupWise to set up and keep track of          
appointments. You will receive appointments from other ITS staff for 
team meetings, staff meetings, and possibly project meetings. You may 
also be expected to arrange some meetings. Following are instructions 
for setting up appointments:

SETTING UP 
APPOINTMENTS

1. Click on the NewAppt icon. 
2. In the To field, enter all the 

names of the people you will be inviting to the meeting. 
Important note: In this field, you will also enter a Conference room:
a)  With your cursor still in the To field, enter H1 (which stands for     

Hobby Building 1). Do NOT press enter yet.
b)  Use the down arrow on your keyboard to scroll through the names 

of the conference rooms to find the one you want. (See Page 25 
for a listing on the ITS conference rooms.)

c)  Once you have selected a conference room, press Enter.
d)  The conference room location will automatically be entered in the 

Place field.
3. Enter the start date for the meeting, or select a date by pressing the cal-

endar icon:    

Note: If the meeting will be a recurring event, you may use the Auto-
Date function to select multiple dates. Click on the Calendar icon, 
then select AutoDate.      

 Select as many dates as you need, then press OK.
4. Enter the duration of the meeting
5. Enter a time for the meeting.    (continued on next page)
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Using GroupWise to Set Up Appointments
PERFORMING A BUSY 
SEARCH

Before sending an appointment, it is 
very important to do a Busy Search to 
check the availability of those you are 
inviting and of the conference room 
you have selected. 

6. Click on the Busy Search icon. 
A list of all of the people you invited to the meeting will appear on the 
left of your screen, and a grid will appear on the right. Any gray boxes 
mean the user or the conference room is unavailable. 
Use your cursor to scroll through the day or the week to locate the best 
available time for your group. When you have found a time, leave 
your cursor on that time slot, and press OK. The time you selected will 
appear in your appointment screen.

7. Complete your appointment by entering a Subject and a brief descrip-
tion of the purpose of the meeting. Add any attachments you would 
like the recipients to read before the meeting. Press Send.

MONITORING YOUR 
APPOINTMENT

After you have sent your appointment, you will begin to receive e-mails 
from your invitees and from the conference room to either accept or 
decline the meeting.

To view and print a complete list of all appointment recipients and the 
action related to the appointment:

1. Click on your Sent folder in GroupWise.
2. Locate the appointment. It will be listed by the date of the appoint-

ment.
3. Right-click on the appointment and select Properties.

Or:
1. Click on the appointment on your own calendar and select Properties.
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Using GroupWise to Set Up Appointments
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SETTING UP PROXY 
RIGHTS  

Information Technology Services policy requires you to set your Group-
Wise access rights so other TDI staff will have access to your calendar.
To set your access rights:
1. On the GroupWise toolbar, go to Tools > Options > Security.
2. Choose the Proxy Access tab.
3. Check  the ‘Read’ box in the Appointments field.



Using GroupWise to Send Faxes, Reminder Notes, and Tasks
Using GroupWise to Send Faxes, Reminder Notes, 
and Tasks

SENDING FAXES 1. Click the Create New Mail button. 
2. Click the Fax Address Builder button. 
3. Complete the fields in the Send From 

panel.
4. In the cover page field, enter: tdicover.cpg.
5. Enter the recipients name and fax number. (Do not enter an area code 

for local numbers. Do not enter spaces: Ex.: 5551212)
6. Check To.
7. Enter the cover page information in the message area.
8. Click Send.

SENDING REMINDER 
NOTES

1. On the toolbar, go to File > New > Reminder Note.
2. Complete the To, Date, and Subject fields.
3. If the note will be recurring, use Auto-Date to 

select multiple dates.
4. Press Send.

SENDING TASKS 1. Click on the New Task icon on the toolbar.
2. In the To field, enter user name(s) or select names from the Address 

Book.
3. Type, or use Auto-Date, to enter the date you want the task to begin, 

and the date you want the task to be completed. 
4. Enter a Subject. 
5. Enter a Priority. (Task Priorities consist of a character followed by a 

number, for example A1, B2, C3. Task priorities are optional.)
6. Enter a brief description of the task.
7. Press Send.

Note:  If the user accepts the task, the task will appear on the recipient’s 
calendar until they have checked the task as ‘Complete.’
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Proxying other GroupWise Mailboxes and Calendars
Proxying other GroupWise Mailboxes and Calendars

USING PROXY You can use GroupWise’s proxy function to view shared folders and   cal-
endars of other users who have granted ‘view’ rights.

To proxy to other resources in GroupWise, click on the proxy 
icon in the lower left corner. Click on Proxy and select the user name 
from the list provided or locate the user name using the Address Book. 
Each time you proxy a resource, the resource name will be added to your 
list. 

To return to your e-mail, click on Proxy and select your name from the 
list provided.

SHARED RESOURCES Below is a list of Shared Resources (shared mailboxes) used by ITS to 
communicate. You may access these resources by using the Proxy       
feature described above.
• DQAReview - Routing for TDI documentation Quality Assurance review
• EPORTAL - Communications between BearingPoint and TDI related to                

TexasOnline
• ISMR - (ITS Managed Resource, also referred to as IS Morning Report) This is a 

central calendar where reminder notes are posted listing any employee who is out of 
the office.

• ISQA - Quality Assurance related to Development
• ISWEB - Communication between the Webmaster and the Web team
• ITSLibrary - Communication related to the ITS Library
• LRC PC - Communication related to the Learning Resource Center
• Network - Communication related to the Network Support group

ADVANCED FEATURES In addition to the features described above, ITS uses many advanced 
GroupWise features, such as automated rules, customized address books, 
and shared folders such as IS Personnel news. To learn more about these 
features, look for the GroupWise Technical Tips on the ITS Intranet, or 
use the online GroupWise Help.  
New Employee Handbook 19



Getting Started with Enterprise Project Management (EPM)
Getting Started with Enterprise Project Management 
(EPM) 

ITS uses Enterprise Project    
Management software to manage 
ITS projects and as a time man-
agement tool. EPM is also 
referred to as MicroMan. You will 
be expected to enter your time 
into EPM each day.

GETTING STARTED 1. Click on the EPM icon or go to 
Start > Programs > Enterprise PM 
for Windows > Enterprise PM.

2. Enter your username and password.
3. Select File > Time Entry.
4. When the Open Timesheet window appears, press OK.
5. You will record your time each day using event fields.You will notice 

several events already appear by default. To record most of your time, 
however, you will have to add events.

ADDING AN EVENT Check with your Supervisor to determine the appropriate event codes to 
be added. Then, follow these steps to add each event:

1. Click on the Insert event button. 
2. Use the drop-down menus to select a 

Project, Phase, Activity, and Task.
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Getting Started with Enterprise Project Management (EPM)
DELETING AN EVENT If you need to remove an event, click on the event line for the item you 
want to delete, then click on the Delete event button. 

CUSTOMIZING YOUR 
TIMESHEET

To customize your timesheet, go to View > View Preferences.

RECORDING YOUR TIME • Enter your time in the appropriate event lines each day, Monday 
through Friday, using either whole or half-hour increments.

• Tip: Sometimes the task description for a particular task is vague or 
cryptic. To view the full task description, click on the task line, then go 
to View > Description Window. This will show a detailed event 
description so you can determine if you are selecting the best event to 
record your time.

• Your EPM time must be completed for the week by the end of the 
business day each Friday. Your time must equal at least 40 hours.
Important Note:  Staff time for the previous week is posted by 10:00 
A.M. each Monday . If an employee’s time is entered late more than 
five percent of the time during an evaluation period, this will have a 
negative effect on the employee’s evaluation. 

• Print a copy of your week’s entries for your personal records by going 
to File > Print.

ADDITIONAL HELP You can find additional help for Enterprise PM by using the online help.  
Or, you can refer to the user guide which is posted on 
M:\MMII\DOCS\Enterprise PM User Guide.
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Out of Office Procedures
Out of Office Procedures

There are several places you must account for time when you are out of 
the office. Below are procedures for reporting absences.   

ISMR ISMR is a shared calendar in GroupWise that is used by ITS staff for 
posting notes any time an employee is out of the office. To post a note to 
the GroupWise ISMR calendar:

1. Go to File>New>Note.
2. In the To: field, enter ISMR.
3. In the Subject field type your first name, the hours you will be out, and 

a leave code, such as CTT (Compensatory Time Taken) or VCT 
(Vacation Leave). It is important you keep this part of your entry very 
brief because many people will be posting to the same calendar. 

4. In the message field, type a message to indicate the reason you will be 
out, for example you might include details about the location of a 
training class you may be attending that is out of the building.

5. Copy your supervisor, your manager, and yourself, then click Send.

PLANNED LEAVE Planned leave may include annual, compensatory, holiday, or planned 
sick leave. For these types of leave:
1. Update ISMR, with a copy to your supervisor. Be sure you receive 

authorization from your supervisor.
2. Mark the time on your monthly time card.
3. Charge the time to the appropriate task in Enterprise PM.
4. Update your personal calendar in GroupWise.
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Out of Office Procedures
UNPLANNED SICK LEAVE If you are unable to report to work because you are sick, you should   
complete the following steps:

1. Phone your supervisor. Leave a voice mail message if your supervisor 
is unavailable. If you want to speak to someone but your supervisor 
does not answer, you may call one of the Administrative Technicians. 
(Keep a photocopy of the ITS phone list at home for this purpose.)

2. Your supervisor or an Administrative Technician will update ISMR 
for you to indicate you are ‘Out Sick.’

3. When you return, fill out your monthly time card to indicate the num-
ber of Sick Leave Hours used. Your supervisor will initial your card at 
the end of the month.

4. Charge the appropriate time in Enterprise PM.

TRAINING TIME 1. Update ISMR, with a copy to your Supervisor
2. Charge time appropriately in Enterprise PM.
3. Update your personal calendar.

ADJUSTED WORK 
OPPORTUNITY LEAVE 
(AWOL)

It is important that you keep your personal calendar up-to-date because 
other staff will be relying on your calendar to plan appointments. If you 
will be working a flexible schedule, you must note these times on ISMR 
and on your calendar:

1. Update ISMR by sending a reminder note with a subject message such 
as: Robert AWOL 12-5.   (You may send the notes for months at a time 
using AutoDate.) 

2. Update your personal calendar. (You may update weeks or months 
ahead.)
New Employee Handbook 23



Starting your Status Report
Starting your Status Report

Status reports are required in all sections of ITS. The requirements for 
reporting status vary by section, as follows:

Applications & Production 

Reports are due each Thursday by the end of 
the work day.   Status reports are located on 
N:\Development in the following areas:
• Application - ApplStat.doc
• Data Management - DataStat.doc
• PCWeb - Techstat.doc

Staff may view the Manager’s consolidated Status Report in the      
Development Info GroupWise Shared Folder

Computer Strategic Initiatives (CSI)

CSI staff report status of work related to their areas of responsibility by 
entering notes in an Excel worksheet named Weekly Activity-Concate-
nated. This report is located on N:\Computer Strategic Initiatives. The 
Status Report must be updated by 9:00 am each Friday.

Customer Services

Each staff member creates his or her own status report and saves it in 
N:\Customer Serivces\Status. Every Thursday, Customer Service staff 
copies appropriate information from this status report into one of the fol-
lowing shared reports by 3:00:
• Customer Support (_CS Status.doc)
• Business Analysis (_BA Status. doc)
• Programming (_BA Programming.doc)

Detailed instructions for completing and saving the status reports are 
located at N:\Customer Services\Status\Status Report Instructions.

Innovative Development

All status information for this group is included in the project status 
reports which are completed each Tuesday.
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ITS Meetings
ITS Meetings 

WEEKLY STAFF MEETINGS Each ITS group meets weekly, as follows:                  

Applications and Production 

Fridays from 9:00 - 10:30 in the Aquarium 
(9:00 - 9:30 is dedicated to administrative business; 9:30 to 10:30 is 
reserved for technical presentations.)

Computer Strategic Initiatives

Wednesdays from 1:30 - 2:30 in the Aquarium

Customer Services

Thursdays from 1:30 - 2:30 in the Aquarium

Innovative Development

Thursdays from 10:00 - 11:00 in the Guppy Bowl

MONTHLY DIVISION 
MEETINGS

The entire ITS division meets at 8:30 A.M. on the first Wednesday of 
each month. You will receive an appointment for this meeting. To   
accommodate the large group, these meetings are usually held in the   
Commissioner’s Hearing Room on the first floor of the Hobby Building.

PRODUCTION MEETINGS A brief meeting is held each morning promptly at 8:15 A.M. in the 
Aquarium. Production issues from the previous night are discussed.

APPLICATION & 
INFRASTRUCTURE 
MEETINGS

Brief meetings are held at 2:30 P.M. each Monday and Wednesday in the 
Aquarium to review any application modules planned for promotion to a 
Production environment on subsequent Tuesdays or Thursdays. 

Infrastructure modifications are made on other days of the week, with 
Sunday morning reserved for any modifications that would disrupt cus-
tomer work during the regular business week.
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Conference Room Locations
Conference Room Locations

                           *Note: H-1 represents Hobby Building-Tower 1         

 

 

ITS Conference  
and Special Use Rooms 
Facility Location 

Aquarium H-3 Rm. 220 A 
Brig H-1 Rm. 250 G 
Computer Room H-3 Rm. 220 B 
Fish Bowl H-1 Rm. 250 E 
Goldfish Bowl/Walkway H-1 Rm. 201 
Guppy Bowl H-1 Rm. 250 F 
Iceberg H-1 Rm. 240 G 
Library (ITS) H-1 Rm. 240 E 
PC Lab H-1 Rm. 250 C 
Small Training Room (ITS) H-1 Rm. 200 
Supply Room/Copy Machine H-1 Rm. 240 F 
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Understanding Flexible Scheduling
Understanding Flexible Scheduling

Regular work hours at TDI are Monday through Friday, 8:00 A.M. to 
5:00 P.M. with one hour for lunch. TDI offers the following types of flex-
ible scheduling:

ADJUSTABLE WORK 
OPPORTUNITIES AND 
LEAVE (AWOL)

With managerial approval, employees may work other than the regular 
8:00 to 5:00 work schedules. Employees must choose to take either a 30-
minute or 60-minute lunch. The AWOL program provides optional work 
schedules outside the regular schedule.

FLEXIBLE WORK 
SCHEDULE

Flexible work schedules allows AWOL participants to work eight hours 
per day, Monday through Friday between 7:00 A.M. and 6:00 P.M. 
Examples include working 8:30 -5:30, 9:00 - 6:00, or 7:30 - 4:30.

COMPRESSED WORK 
SCHEDULE

A compressed work schedule allows AWOL participants to work 40 
hours in less than five standard days. Examples include four 10-hour 
days with one day off during the week, or four 9-hour days with one 4-
hour day during one day of the week.

FLEX BAND There is a flex band within which flexible and compressed schedules can 
be arranged. Generally the flex band begins at 7:00 A.M. and ends at 
6:00 P.M. Work hours outside this time must have a justification and 
must be approved by Human Resources.

Note:  If you will be working hours other than the standard 8:00 - 5:00, 
you will need to adjust your hours in your GroupWise calendar so your 
correct schedule will appear when others view your calendar to send 
appointments.  Following are the steps to change your calendar to match 
your work schedule:

• Go to GroupWise > Tools > Options
• In the Date & Time  and Work Schedule fields, enter the start and end 

times for your schedule.

Also, you are expected to mark your adjusted schedule on your Group-
Wise calendar.  (See Sending Reminder Notes on Page 18.)
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PARKING GARAGES Free parking is available for employees in Garage N —a multi-level 
parking facility for state employees located at the corner of San Antonio 
and 3rd Street. 

You must have a parking sticker for your vehicle to indicate you are a 
state employee. To apply for this parking sticker, get a parking form from 
Michelle Merka in Administrative Operations on the 8th floor. Take this 
form, and your ID badge to the Department of Public Safety (DPS) at 
1500 North Congress. 

Each division of the agency is allotted a small number of parking spaces 
for the underground parking below the Hobby Building. These spots are 
assigned to executive staff and managers, with the remaining spots 
assigned to other TDI staff based on longevity.

AFTER-HOURS PARKING If you are working after 5:00 pm, you may move your vehicle from the N 
Garage to the parking below the Hobby building. Also, you may park in 
these spaces on weekends. In both cases, you will have to use your ID 
badge for access.

SPECIAL CASES If you need to drive a vehicle other than the one that displays your state 
parking sticker, for example, if your car is in the shop, you must call the 
Department of Public Safety at 463-3476 to be placed on the ‘No Ticket’ 
list. DPS will only allow your name on the list for one day; if you need to 
park a non-sticker vehicle for more than one day you will have to go to 
DPS on 15th Street to get a temporary pass.
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• Holidays marked Skeleton crew required indicate the agency is officially open with 

only minimal staff reporting.  
• Holidays marked Optional Holiday are days that employees may take as a holiday, if 

they choose, in place of another holiday.

 

Holiday Agency Status Date 

Labor Day All agencies closed 09-01-03 

Yom Kippur Optional Holiday 10-06-03 

Veteran's Day All agencies closed 11-11-03 

Thanksgiving Day All agencies closed 11-27-03 

Day after Thanksgiving All agencies closed 11-28-03 

Christmas Eve Day All agencies closed 12-24-03 

Christmas Day All agencies closed 12-25-03 

Day after Christmas All agencies closed 12-26-03 

New Year's Day All agencies closed 01-01-04 

Confederate Heroe's Day* All agencies closed 01-19-04 

Martin Luther King, Jr. Day* All agencies closed 01-19-04 

Presidents' Day All agencies closed 02-16-04 

Texas Independence Day Skeleton crew required 03-02-04 

Cesar Chavez Day Optional Holiday 03-31-04 

Good Friday Optional Holiday 04-09-04 

San Jacinto Day Skeleton crew required 04-21-04 

Memorial Day All agencies closed 05-31-04 

LBJ's Birthday Skeleton crew required 08-27-04 
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Below is a table listing the major automated systems used by the program 
areas at TDI to manage their work:

A complete listing of TDI Applications, is available on the Intranet. 

   Acronym System Name Program Area System Function

CARS Cash Receipts Accounting Process electronic 
fund transfers from 
Comptroller

CIS Complaints 
Inquiry

Consumer    
Protection

Manager consumer 
complaints

COIN (includ-
ing COBA, 
COLA, COUP 
subsystems)

Company 
Licensing

Financial Process company 
licenses

COSMOS Agent’s Licens-
ing

Life, Health, 
and Licensing

Process insurance 
agent and agency 
licenses

CTS Case Tracking Legal &     
Compliance

Monitor legal cases

FNIN Financial 
Invoices & 
Exams

Financial Prepare financial 
invoices

IVR Interactive 
Voice Response

Life, Health & 
Licensing

Automated          
telephone response 
system

PCCI PCCI Consumer    
Protection

Company profile 
application

PATK Policy Approval 
Tracking

Life, Health & 
Licensing

Policy tracking

VISI VisiFlow Consumer    
Protection

Electronic work-
flow system to man-
age consumer 
complaints tracking

Windstorm Windstorm Life, Health and 
Licensing

Manage windstorm 
inspection program
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 Below is a list administrative tasks and the name of an ITS contact     
person who will be able to help you with your request:

Topic Contact
Desktop and Modular Furniture 
Keys; Desktop Ergonomics

Ed Fritsch

PC Support Help Desk
Enterprise Project Manager 
(EPM)

Kathleen Young

ITS Library Tammi Todd
Long Distance Call Reporting Tammi Todd
Office Supplies Becky Humphrey
Safety and Fire Drill Information Ed Fritsch
Telephones Victor Young
Time Cards Becky Humphrey
Training Liaison Tammi Todd
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• What type of training is available at TDI?
ITS and TDI offer free training (both classroom and self-paced) on the 
following Microsoft Office products: Word, Excel, Access, and    
PowerPoint. Also, training is available for HTML, GroupWise, and 
TDINET, as well as for TDI’s COIN, CTS, and CIS systems. 

• Am I required to take the HTML training?
If you will be working with the web team or will be posting items to 
the Intranet or Internet, you will be required to take the HTML-Level I 
class.  It is offered at the Cameron Road Training Facility.  Check the 
Intranet for a schedule of classes.

• What about specialized training?  
To make arrangements for specialized training, contact your supervi-
sor.

•  What if I have to make a long-distance telephone call for business?
 The call must be reported. Contact Tammi Todd to get a GroupWise   
‘View’ as a template for Long Distance Call reporting. (Personal calls 
should not be charged to State of Texas telephones.)

• What is the agency’s three-digit code?
The agency’s code is 454.

• What is the ITS division’s code number?
The ITS division number is 341.

• How do I get a monthly timecard?
The monthly timecards will be distributed to your mailbox about a 
week before the end of each month. 
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• How will I know how much vacation and sick leave I have accrued?
Each month, you will receive an Employee Leave Summary state-
ment. The statement will display leave time you used during the previ-
ous month. It will also display sick, vacation, and compensatory leave 
balances. This statement will be delivered to your mailbox.

• Is there a mailbox in the building?
Interoffice mail can be placed in the metal tray on the table near the 
ITS Library.  USPS mail can be mailed from the mailbox in the Hobby 
Building Lobby.  Look for a sign near the Hobby Building- Tower 3 
elevators.

• Does ITS have a suggestion box?
Staff are welcome to make suggestions related to any topic by either 
writing the suggestion on a piece of paper and placing it in the         
Suggestion Box located in the ITS Break Room, or by sending an       
e-mail to the Associate Director.
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Below is a list of resources available on the 
Intranet to help you learn more about Infor-
mation Technology Services and the Texas 
Department of Insurance:

• Inventory of TDI Automated Applications
Path:  Intranet >  TDI Applications (red box)

• Index and links for ITS information such as Infrastructure Overview, 
Disaster Recovery, Project Management, Security, Servers
Path: TDINET > TDI Applications >  Use the drop-down box to select ‘TDI Product 
Documentation’ then choose ‘_Infrastructure’
Link: http://tdinet/tdiapps/tdiapps.html

• TDI Website
Link: http://www.tdi.state.tx.us/

• Project Analysis Model (PAM) process information
Path:  Intranet > Library > Agency-wide information >  Project analysis
Link:  http://tdinet/agency/pam/intro.html\

• Computer Security Manual, Operations Manual, and other agency 
manuals
Path: Intranet > Library > aqency-wide information > agency manuals

      Link:  http://tdinet/agency/manuals/index.html

• TDI’s Strategic Plan, Biennial Operating Plan, and Business Plan
Path: Intranet > Library > aqency-wide information
Link:  http://tdinet/agency/planning/general.html

• TDI Personnel Manual
Path:  Intranet > Human Resources > Main page > TDI Personnel Manual

      Link:  http://tdinet/hum_res/pm/contents.html
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